A huge collection of 3400+ free website templates JAR theme com WP themes and more at the biggest community-driven free web design site
Home / Azamerica / AZAMERICA S2010 NOVA ATUALIZAÇÃO

AZAMERICA S2010 NOVA ATUALIZAÇÃO

Novas atualizações Americabox saíram na data de hoje. Atenção técnicos Baixe já e deixe já tudo preparado para atualizar o seu receptor do seu cliente. Não esqueça de ler as Recomendações importantes logo abaixo das atualizações.


AZAMERICA S2010 NOVA ATT V3.34 – 09702—-Baixar


Melhoria na estabilidade de conexão com os serviços IKS – SKS

RECOMENDAÇÕES IMPORTANTES

Indicamos aos Amigos que vão realizar as atualizações de seus decos que primeiro façam um padrão de fabrica antes, em seguida retirem os cabos e faça a atualização do novo software após faça outro padrão de fabrica em seguida ligue os cabos e faça as configurações e busca cega no satélite de canais. … siga meus passos:

1ª reset de fabrica

2ª desligue da tomada/religue

3ª faça a nova atualização via USB pendrive em FAT32

4ª reset de fabrica 5ª desligue/religue da tomada

6ª faça as configs necessárias, cor, senhas etc… e busca de canais

7ª desligue/religue da tomada

Bemvindo! Curta nossa página do Facebook

 

Compartilhe! Like please!



Portal Zeamerica
 

5 comments

  1. Wadellington Ferreira

    Olá boa tarde, eu atualizei com o 3.3.4 e não está rodando alguns canais HDs, será que o meu aparelho está com problema ou é o provedor?

  2. Ricardo

    Bota segunda antena no61 que vai funcionar

  3. Fernando

    Meu az2010 não funciona os canais hd. So uso ele na net

  4. Pessoal não estou conseguindo atualizar o meu Azamerica S2010 com essa nova versão, toda vez que tento da uma mensagem ( UpdateS2010-V3.3.4-30012019.BIN ) QUANDO DOU OK A RESPOSTA É MÁ ATUALIZAÇÃO DO BIN. ALGUÉM PODE ME AJUDAR.

  5. Segue relato para quem possa interessar, usuários e/ou instaladores do modelo S2010 da AzAmerica, ainda não identifiquei se o problema é de software ou hardware, mas a situação é a seguinte, não funciona SKS, pois qdo ativa-o via menu F1, sinais dos tuners ficam 0%. IKS só funciona canais SD, identifiquei q TPs com canais HD tbm derrubam o sinal para 0%, ou seja, se fizer busca cega, qdo encontra TP com canais HD o sinal dos tuners fica 0%. Resolvi provisoriamente desta forma, adicionei manualmente apenas TPs com canais SD, e só funcionam via IKS. Bem limitado, mas é o q temos para o momento.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *